Unable to Connect to Galaxy

I have a virtual machine hosted on an ESXi server. Following a power failure, the machine continuously rebooted. As a result, I am no longer able to access the Galaxy. I have already attempted to repair the installation, but without success

  • Hi, did you manage to resolve this?

    From the looks of the warnings you need to re-type the user name and password in the Change Network Account utility.
    if that fails to resolve your issue something have happened to this account, it looks like you are running version 2017 R2 so its not that this account has to be a local admin, but try and verify that you have the aaPim group accounts in your local admin group still.

    Since the server failed after a reboot it could also be pending a pending Group Policy pushed by your domain.